lox/clox/shell.nix

12 lines
215 B
Nix

{ pkgs ? import <nixpkgs> {} }:
pkgs.mkShell {
buildInputs = with pkgs; [
gcc
gnumake
];
shellHook = ''
echo "GNU environment for clox is ready! You can compile and run your C files now."
'';
}